The vB Geek

The vB Geek (http://www.thevbgeek.com/index.php)
-   Geek Advertising Banner System (http://www.thevbgeek.com/forumdisplay.php?f=28)
-   -   Animated Banners not working (http://www.thevbgeek.com/showthread.php?t=986)

Brent 01-26-2006 01:46 AM

Animated Banners not working
 
I just uploaded an advertisers animated banner but it is not... animating :p

Is there anything I am missing here? It is .gif and animates on my computer but not when I upload it to GAB

Lizard King 01-26-2006 03:20 AM

Did you check your browser settings :) Do they allow you to see animated images :p

Brent 01-26-2006 03:37 AM

Quote:

Originally Posted by Lizard King
Did you check your browser settings :) Do they allow you to see animated images :p

http://www.mustangevolution.com/forum/

Yes it does

California Auto Performance banner is suppose to animate

The Geek 01-29-2006 07:21 PM

if you browse direct to the file, does it animate?

Brent 02-01-2006 09:36 PM

Quote:

Originally Posted by The Geek
if you browse direct to the file, does it animate?

Yes they do if I browse manually.

One weird thing to note is that it animates appropriatley in IE7 Beta 2 but not in IE6 or Firefox 1.5

The Geek 02-01-2006 09:57 PM

what is the full url of the banner

Brent 02-02-2006 12:04 AM

Quote:

Originally Posted by The Geek
what is the full url of the banner

http://www.mustangevolution.com/foru...lution_gif.gif

The Geek 02-02-2006 08:12 AM

Its animated here on ie6

Saying that, I know that my ie6 installation at work (for some dumb reason) doesnt animate gifs... maybe its a similar problem.

Can anyone else verify

bassnutz 02-03-2006 11:47 PM

I use Opera, and it works for me.

Brent 02-13-2006 09:19 PM

They seem to be working now with this new release


All times are GMT. The time now is 04:33 PM.

Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.