The vB Geek

The vB Geek (http://www.thevbgeek.com/index.php)
-   Geek Auto-Linker (http://www.thevbgeek.com/forumdisplay.php?f=27)
-   -   keyword not highlighted. (http://www.thevbgeek.com/showthread.php?t=5632)

jskoh 05-22-2010 08:04 PM

keyword not highlighted.
 
2 Attachment(s)
hi, can i get, the version for 6.0.8. the keyword wasnt highlighted? just a underline of the keyword? i thot it was suppose to be a blue wording with linked?

what is wrong?

Morgan 05-22-2010 08:08 PM

If using vB3, then add the following CSS declarations to your vB AdminCP style CSS settings (Styles & Templates -> Stye Manager -> Main CSS -> Scroll to the bottom of the page -> Add the following in the lower Additional CSS Definitions box):
Code:

/* GAL Defns */
a.gal:link
{
        text-decoration: none;
        border-bottom: 1px dotted #016798;
        color: #016798;
        padding: 0 0 0 12px;
        background: url(images/misc/exlinkon.gif) no-repeat 0;
}
a.gal:visited
{
        text-decoration: none;
        border-bottom: 1px dotted #016798;
        color: #016798;
        padding: 0 0 0 12px;
        background: url(images/misc/exlinkon.gif) no-repeat 0;
}
a.gal:hover, a.gal:active
{
        text-decoration: underline;
        border-bottom: 0px dotted #F8BF24;
        color: #016798;
        padding: 0 0 0 12px;
        background: url(images/misc/exlink.gif) no-repeat 0;
}

If using vB4, then you should not be using GAL 6.0.8 but instead you should be using GAL 8.0.0+ where the above step is not necessary.

jskoh 05-22-2010 08:17 PM

got it.. thank you..


All times are GMT. The time now is 11:51 PM.

Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.