The vB Geek

The vB Geek (http://www.thevbgeek.com/index.php)
-   Geek Article and Review System (http://www.thevbgeek.com/forumdisplay.php?f=26)
-   -   2.1.9 compatible with 3.8.2? (http://www.thevbgeek.com/showthread.php?t=5077)

arekieh 04-02-2009 04:38 PM

2.1.9 compatible with 3.8.2?
 
Is 2.1.9 compatible with 3.8.2?

Alluidh 04-02-2009 05:30 PM

Yes, it is :)

arekieh 04-02-2009 05:47 PM

thanks :).

:( lots of work ahead configuring everything :( :( :(

Sadik 04-03-2009 08:33 AM

i am using 2.1.9 with 3.8.1 PL1 and it's working perfectly.

arekieh 04-03-2009 03:18 PM

good stuff thanks


All times are GMT. The time now is 01:26 PM.

Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.