The vB Geek

The vB Geek (
-   Geek Advertising Banner System (
-   -   Is GAB working with vB 3.8x? (

neals 02-22-2009 01:33 PM

Is GAB working with vB 3.8x?

i want to know, if anybody has experience with GAB under vB 3.8 and if there is a suggested date for a 3.8 compatible version.

Regards Nils

Morgan 02-23-2009 03:23 PM

This site is running vB 3.8 and the latest version of GAB. :)

neals 02-23-2009 04:28 PM

Whooops, didn't recognized this :o !

THX for the info.


All times are GMT. The time now is 11:13 AM.

Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.