The vB Geek

The vB Geek (http://www.thevbgeek.com/index.php)
-   Geek Auto-Linker (http://www.thevbgeek.com/forumdisplay.php?f=27)
-   -   Works sometimes (http://www.thevbgeek.com/showthread.php?t=4887)

Mr Chris 12-16-2008 04:50 PM

Works sometimes
 
Well so far i have about 50 auto links set up. Ideally I want to get our entire product catalog up there.

Is 500 or so Auto links to many? Will it still work will it bog down the system?


I have noticed that the ones I have dont always work and some dont work at all. How can I fix this?

Thanks!

Morgan 12-16-2008 06:01 PM

Not sure if 500 is too many. It depends on your forum's size, the equipment you use, the activity level of your forum, etcetera. Probably the best thing to do would be to set the GALs up in categories, so if you do notice a slowdown, you can pick and choose what GALs show in what forums based on categories. For links that don't appear, there is the ACP -> GAL -> Maintenance -> Rebuild Post Cache option, but it can take time so check the items listed in the troubleshooting section here first.

speedracer68 05-10-2009 08:04 PM

I keep seeing a link to a troubleshooting guide for stuff like that and I can't get it to work. Is the link bad?

Morgan 05-11-2009 06:59 PM

Here is a working link to the GAL section: http://www.thevbgeek.com/geeki/index...e=Category:GAL

Here is a link to the main page of the wiki: http://www.thevbgeek.com/geeki/index.php


All times are GMT. The time now is 02:59 PM.

Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.