The vB Geek

The vB Geek (http://www.thevbgeek.com/index.php)
-   Geek Article and Review System (http://www.thevbgeek.com/forumdisplay.php?f=26)
-   -   Problem with greek characters (http://www.thevbgeek.com/showthread.php?t=4146)

lthanos 04-08-2008 06:13 PM

Problem with greek characters
 
I have a problem when setting custom fields values in greek language.

If I do that, the filter doesn't work. It just comes up empty (no threads found) every time you select a value from the dropdown list. If I change the values back to english, filter gives results.

I think some problem with characters has been reported in the past and a solution has been posted here:

http://www.thevbgeek.com/showthread....4716#post14716

but I can see in my template that this change is now included in the default package, so what else might be the cause for this?

Morgan 04-08-2008 11:36 PM

What collation do you have on the gars_custom_values table? Does it match with the ISO-8859-7 charset you are using for the forum? It should probably be greek_general_ci and if it is not, use phpMyAdmin to change it and see if that helps.

lthanos 04-09-2008 02:13 PM

I have greek_general_ci in the collation option and iso-8859-7 in the character set.

Anyway, don't bother with this as I will use the default VB forumdisplay template for my gars forums, so I will not be needing the gars filter option.

THanks.

lthanos 12-29-2009 09:47 AM

I'm bringing this back up, since I need to use the filter option and I simply can't because of the problem with greek characters. Any ideas what I can do to solve this?


All times are GMT. The time now is 01:15 PM.

Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.