The vB Geek

The vB Geek (http://www.thevbgeek.com/index.php)
-   Geek Article and Review System (http://www.thevbgeek.com/forumdisplay.php?f=26)
-   -   admin cant see GARS settings? (http://www.thevbgeek.com/showthread.php?t=3835)

GoTTi 01-21-2008 02:39 AM

admin cant see GARS settings?
 
i have the gars set to use to 1 of my admins to be able to have axx to the gars settings and they cant view the GARS on the left side of the admincp.

i put my test user account to admin and had it access the gars settings under the admin permissions, and the gars was not showing. i put all permissions to yes, and it still didnt show.

why is it not showing on the left side of the admincp for other admins?

Morgan 01-21-2008 02:42 AM

Is this something that used to work and now does not? Are they superadministrators?

GoTTi 01-24-2008 03:47 AM

no they are not set as super admins in the config file.

do they need to be to see the settings?

Morgan 01-24-2008 06:49 AM

They'd need to be an administrator with 'canadmingars' permission. If you want, there is the 'GARS - Can Administer' plugin where you could add to the top something like the following, but you can also use ACP -> Usergroups -> Administrator Permissions -> Edit Permissions -> Can Administer GARS -> Yes to set permission:
Code:

edit removed - problem should be solved - see post six

GoTTi 01-24-2008 04:14 PM

i dont understand morgan....

going to:

-> Usergroups -> Administrator Permissions -> Edit Permissions -> Can Administer GARS ->

for the admin, his option is set to yes. but he can not see the gars dropdown on the right side of his screen.

where is the gars can administer plugin?

oh what did you paste that code for in your last post? what do i do wth that?

Morgan 01-24-2008 09:31 PM

Grab the GARS package, re-import the product-gars.xml file (do NOT uninstall, do allow overwrite), and that should take care of it.

GoTTi 01-25-2008 03:02 AM

that isnt working. this was pretty much a fresh install

Morgan 01-25-2008 02:17 PM

Go here, download GARS again, re-import the product-gars.xml file via the ACP (do NOT uninstall, do allow overwrite) or is that what you did?

GoTTi 01-26-2008 08:29 PM

ok now it works...

was something fixed in the xml file?

Morgan 01-26-2008 08:52 PM

Yep, as of post six. Nothing changed between post six and post eight.


All times are GMT. The time now is 08:08 AM.

Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.