The vB Geek

The vB Geek (http://www.thevbgeek.com/index.php)
-   Geek Article and Review System (http://www.thevbgeek.com/forumdisplay.php?f=26)
-   -   Error on importing XML file (http://www.thevbgeek.com/showthread.php?t=3491)

valentine 07-09-2007 11:01 AM

Error on importing XML file
 
I'm sure this has been asked before but I can't find it using the search function - sorry.

Upon importing the XML file, I'm getting this error

Sorry, no XML was passed into this function and the $path variable empty

I'm pretty sure I've done everything right. Could someone suggest what the problem might be?

Thanks.

The Geek 07-09-2007 01:42 PM

Can you post the xml youre trying to import?

valentine 07-09-2007 02:07 PM

sorry - would have been useful if I'd done that, wouldn't it?

It's the file from the installation - product-gars.xml, unchanged obviously.

I've uploaded all the files as described in the installation, went to do this as the last step, and that's the error I get.

The Geek 07-09-2007 07:22 PM

SOunds like a bad upload if you were trying to install the prodct itself. I thought you meant you were installing a gars add on :)

valentine 07-10-2007 11:44 AM

that's what i thought - but having tried it half a dozen times on two different machines I thought otherwise.

No other reason this might happen? CHMOD permissions wouldn't cause a problem would they?

valentine 07-10-2007 11:49 AM

Never mind, I've sorted it; must be a server problem. I FTP'd the file up into the /includes/xml folder then imported it from there and it worked.

Cheers anyway.


All times are GMT. The time now is 01:02 PM.

Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.