The vB Geek

The vB Geek (http://www.thevbgeek.com/index.php)
-   Geek Advertising Banner System (http://www.thevbgeek.com/forumdisplay.php?f=28)
-   -   Ads are not pulling correctly (http://www.thevbgeek.com/showthread.php?t=2917)

ant0nio 03-01-2007 12:24 PM

Ads are not pulling correctly
 
Hey Geek,

I've had some issues with the ads not pulling where it suppose to. This is what I've done:

1) Admincp=>GAB Manager=>Add New=>Title=>Category=>GAB_banner_type=>Uploaded Banners=>Active and set the expiration dates.

2) Billboards=>Add New (I put in the title footer, selected no wrapper and put randomly select) Entered type of ad *Adsense* Number of ads is set to 1 and then entered "Selected Category" "Footer"

3) I repeated the steps from the above but, entered this time "Image footer ad"

4) Admincp=>Scripts=>Master=>$GAB_ads[1]=>footer

Copied the code and added that to the footer

My problem is I have a header which $GAB_ads[0] is pulling on the bottom footer and sitting on top of the adsense footer banner. How can I fix this? I've set everything in the Master Script correctly and the billboards.

http://img337.imageshack.us/img337/152/examplewt2.jpg

The Geek 03-01-2007 04:34 PM

can you post the results of the debug in a [php] block?

Thanks

ant0nio 03-03-2007 05:11 PM

Quote:

Originally Posted by The Geek (Post 16882)
can you post the results of the debug in a [php] block?

Thanks

PHP Block? Email it to you??

ant0nio 03-03-2007 05:25 PM

Never mind, it does help to do an upgrade. Problem fixed.:p


All times are GMT. The time now is 01:40 PM.

Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.