The vB Geek

The vB Geek (http://www.thevbgeek.com/index.php)
-   Geek Article and Review System (http://www.thevbgeek.com/forumdisplay.php?f=26)
-   -   GARS 2.1.3 Release Discussion (http://www.thevbgeek.com/showthread.php?t=2614)

The Geek 12-20-2006 07:49 PM

GARS 2.1.3 Release Discussion
 
hohoho.

GARS 2.1.3 is out in the download are for active license holders. This release is a maintenece release to address all known issues with GARS. Please read this thread carefully as it contains important information for upgrading.

This release is primarily to address all known issues currently open with GARS. Primarily they are:
  • Filter option not working in Firefox.
  • Ratings rebuilding doesnt take into account threads where author/members havent rated yet.
  • Fixed a hard coded phrase
  • er...
  • I swear there are other things but thats all that comes to mind now. THIS IS WHY IT SO FREAKING IMPORTANT TO USE THE BUG TRACKER PEOPLE!!!
I have also added a new feature in the toc module. The toc module will now let the user enter a title for their first page. To enable this option, edit your TOC module in your module set and select the 'yes' option (you should be able to figure out which one :) ).

As usual, when upgrading please keep in mind:
  1. vB will wipe out your custom phrases. Translations should be exported before upgrading.
  2. vB will wipe out your add on phrases and templates so make sure you re-import your GARS add ons (i.e. the link directory and release system) after you upgrade. Make sure that you select the 'phrases and templates only' option.
Let me stress this again: PLEASE USE THE BUG TRACKER FOR POSTING BUGS. This way I can make sure I take care of them!!! Use this thread to discuss the release. Post bugs in the tracker and new threads for troubleshooting.

Merry x-mas all!

abramelin 12-20-2006 10:43 PM

i still cannot rate :( i have the same problem.

Crow 12-20-2006 11:31 PM

This new version gives me a blank page after installing the "Release" mod.
Just noticed that only the forumdisplay page shows a blank white page, but showthread page is fine??

Main Site : http://www.vbulletintalk.net/
Forumdisplay : http://www.vbulletintalk.net/f6/
Showthread : http://www.vbulletintalk.net/f6/ca-evo-blue-26/

Edit : Went back to 2.1.2 till this can be looked into.

Hornstar6969 12-21-2006 05:56 AM

Was just about to upgrade, but think ill wait until this is updated. also, what are the exact steps I need to take to make sure I don't loose any settings. because I read above and I get the feeling im going to lose all the settings lol.

The Geek 12-21-2006 07:39 AM

abramelin - did you rebuild your ratings?

Crow - did you reimport the release addon?

abramelin 12-21-2006 10:56 AM

yes i rebuilt (resync) my ratings.

The Geek 12-21-2006 12:02 PM

Can you PM me admincp details?

rolandogomez 12-21-2006 04:13 PM

Maybe I'm blind, afterall I wear glasses, but I don't see "upgrade" instructions just fresh installations in the provided manual and links. Do we totally resintall everything and overwrite? Not sure, doesn't sound right.

I love your program, already own three copies and more to come, thanks, rg.

The Geek 12-21-2006 04:37 PM

THere are upgrade steps on the download page, in a nutshell you upload the new package files, then reimport the product-xml.

HTHs :)

Crow 12-21-2006 05:34 PM

Quote:

Originally Posted by The Geek (Post 15131)
Crow - did you reimport the release addon?

yes, tryed everything even did a fresh install of all GARS / Links / Release, I went back to 2.1.2 tho, PM'ed you admin access, let me know when your done so I can remove that access. :)

Thanks


All times are GMT. The time now is 08:11 AM.

Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.