The vB Geek

The vB Geek (http://www.thevbgeek.com/index.php)
-   Geek Article and Review System (http://www.thevbgeek.com/forumdisplay.php?f=26)
-   -   Modules not showing (http://www.thevbgeek.com/showthread.php?t=2279)

Chet T16 10-09-2006 01:28 PM

Modules not showing
 
I have 2 GARS types (Project Reports & Tech Articles), the default ones have been deleted. Each has thier own modues,term, template ratings sets etc.

All of them work fine with the exception of the modules on the forumdisplay for the Tech Articles type which simply do not display. If i switch module sets with the other type it displays fine.

I have tried editing ad saving all the different settings and clearing the cache but its still the same.

The modules i'm trying to use are Feature Items to the left of threads and 3 Top X modules to the right of the threads.

I get the feeling i've missed something very simple somewhere rather than this being a bug!

Thanks

Chet T16 10-09-2006 05:15 PM

Another problem i'm having...

When trying to rate an article using the "rate now" menu on the rating module i get a "Error getting info" error.

I've only tested this on an article without a previous rating but once i had rated it using teh comment link i was able to change the rating from teh module

The Geek 10-10-2006 12:00 AM

Hey Chet,

Can you check that your settings for 'Cache Settings' is set to yes and that your geek/gars/cache folder (and sub folders) are chmodded to 0777?

Chet T16 10-10-2006 12:40 AM

Cache settings is set to yes and the cache folder and subfolders are 0777

Theres are a few small php files in the folders which are set to 0644

The Geek 10-10-2006 12:18 PM

If you turn off the cache settings option, does it make any difference?

Chet T16 10-10-2006 02:36 PM

Aha, turning it off made it display correctly, turning it back on removed the modules again

The Geek 10-10-2006 04:12 PM

That means that GARS isnt able to write to the cache files located in geek/gars/cache/

What are the size of the modX.php files in the cache folder and the files of the x.php files in the 0 and the 1 folder?

(Let me know if Im talking gibberish :D )

Chet T16 10-10-2006 06:57 PM

Ok, filesizes:

/cache

mod0.php - 1kb
mod1.php - 1kb
mod3.php - 2kb
mod4.php - 4kb

/cache/0/

1.php - 6kb
2.php - 6kb
3.php - 6kb
4.php - 6kb

/cache/1/

1.php - 6kb
2.php - 6kb
3.php - 6kb
4.php - 7kb

The Geek 10-10-2006 07:02 PM

hmmm... very peculiar. Turning on the cache settings option... then saving the settings still results in no modules appearing for you? Can you try with 2.0.1?

Chet T16 10-10-2006 10:30 PM

Just tried re-saving with it turned on and off and before/after etc but still broken. The other type can be edited and saved correctly.

Going to try with 2.0.1 now, i didn't realise it was out


All times are GMT. The time now is 04:06 PM.

Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.