The vB Geek

The vB Geek (http://www.thevbgeek.com/index.php)
-   GeekMart (http://www.thevbgeek.com/forumdisplay.php?f=25)
-   -   Mysql error after reinstall? (http://www.thevbgeek.com/showthread.php?t=1682)

CAMS 06-29-2006 01:28 AM

Mysql error after reinstall?
 
getting this error just below wer the price box is for the products.

it worked fine when it was installed before. but havin this problem since a reinstall of it.

Code:

} else { $memberids = $ug; } $this->db->query_write("UPDATE " . TABLE_PREFIX . "user SET membergroupids='$memberids' WHERE userid=$userid"); unset($membergroups, $memberids, $ug); } } $this->db->free_result($result); } unset($endtime,$result); } } } } ?>
everything seems to work thing with it but this still appears.

any ideas? tryed uninstalling it and reinstalling it. but no luck.

cheers
Chris

Mythotical 06-29-2006 03:15 AM

CAMS, could you please post the error message as it appears as it should also give a reason for the error.

CAMS 06-29-2006 12:58 PM

Quote:

Originally Posted by Mythotical
CAMS, could you please post the error message as it appears as it should also give a reason for the error.

that is it bud lol

thats all that appears.

heres an image of it bud.

its only on the products part.

http://www.2evolve.org/errorgm.jpg

CAMS 06-30-2006 05:18 PM

ok ive had to shut the shop on my site. as its not working for some reason.

thers no postage so i put N/A and its still not doing everything like it used to. and when you click checkout it just goes blank.

defo somthing wrong here. was working perfect before i uninstalled and reinstalled it aswell. :(

Mythotical 07-01-2006 06:35 AM

If you would PM me login info for your admincp, I will go in and look at this. I might need access to your files but for now lets start with admincp access. I think I know where the problem is but I wanna verify it by checking a few things first.

Cheers
Steve

PS: I don't mind helping out anyone as Geek is away and I have researched his scripts and installed each one for plenty of sites so I know a bit about them. I'm trying to give as much support as possible so Geek can continue his work on other scripts and not have to worry about his time going towards support and not having enough time to work on the scripts.

The Geek 07-01-2006 07:55 PM

Thanks Myth :D

For some reason, the include for the module is spitting out the module code as text. VERY odd. try leaving the boxes empty instead of na. Ill check back on this when I get back in town.

CAMS 07-01-2006 10:28 PM

ok i just lost 60 quid lol

dam script was given them access but not sending the payments to paypal.

rather peed off but its to be expected with any kind of beta lol

used to work perfectly before tho :(

thers no errors anymore. but it was sending the status back as

paypal: refunded.
and given them access and not given me the cash.

some said completed and it still never sent the cash.

trying to get in contact with the user that it done this with to find out if it took the cash from his paypal, but think hes just done a runner with the skins so he doesnt have to pay lol will find out later.

could havin the cancel part in payments section as =success (or summit like that) coz this? as that seemed to be marked as that.

Mythotical 07-01-2006 11:53 PM

Not a problem Geek

CAMS, glad to hear, since I don't blame you for your worry in your PM, I was gonna say to delete every GM file and uninstall the plugin then reupload and reinstall. Glad you got it workin tho.

CAMS 07-02-2006 12:09 PM

Quote:

Originally Posted by Mythotical
Not a problem Geek

CAMS, glad to hear, since I don't blame you for your worry in your PM, I was gonna say to delete every GM file and uninstall the plugin then reupload and reinstall. Glad you got it workin tho.

thats exactly what i did bud to fix it. just a reinstall wasnt enough for some odd reason i had to delete every single gm file and then start the install proccess over again.

also can i get a quick answer on the problem below.


thers no errors anymore. but it was sending the status back as

paypal: refunded.
and given them access and not given me the cash.

some said completed and it still never sent the cash.


could havin the cancel part in payments section as =success (or summit like that) coz this? as that seemed to be marked as that.


cheers lads
Chris

Mythotical 07-02-2006 02:22 PM

hmmm, let me look into the problem a bit later after work as that is a new one to me.

For now, do you have your paypal settings correct? Your GM settings all correct and present?

Cheers
Steve


All times are GMT. The time now is 11:24 PM.

Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.