The vB Geek

The vB Geek (http://www.thevbgeek.com/index.php)
-   Geek Article and Review System (http://www.thevbgeek.com/forumdisplay.php?f=26)
-   -   GARS Beta 1.5b Out (http://www.thevbgeek.com/showthread.php?t=155)

The Geek 09-13-2005 09:16 PM

GARS Beta 1.5b Out
 
This minor package update takes care of the screwy forumdisplay problems.

nJoy

Unimatrix Prime 09-14-2005 12:16 AM

I uploaded the files and chose to overwrite the previous xml, but it seems that I still have the odd issue with forumdisplay (with the only threads showing short descriptions being those made after I installed GARS) :(

I disabled the hook for forumdisplay, but perhaps I'm just doing something wrong :)

Fleabag 09-14-2005 12:52 AM

Just bought and installed... Although I am yet to work out how I set a forum as a GARS entity. But it's late and there's work in 5 hours so I shall give it another try tomorrow lol. :)

The Geek 09-14-2005 09:09 AM

Make sure you overwrite the files as well (gars_class_core.php changed)

Unimatrix Prime 09-14-2005 05:13 PM

Quote:

Originally Posted by The Geek
Make sure you overwrite the files as well (gars_class_core.php changed)

Oddly enough, a few files didn't get overwritten, so I tried it again and it worked...somewhat...

There's a glitch I noticed with the following thread:

Using only the gars_threadbit template

Using both the gars_threadbit template and hook location

When disabled, it appears fine. Note that I only have BBCode enabled, so it's not like this is caused by an error with someone's html. Additionally, the column for the header image seems quite big, even when I'm just using a small 32x32 icon as a header image.Any help on this is appreciated :)

The Geek 09-14-2005 05:24 PM

Looks like some HTML error. Have you modified your templates at all? If so, can you try a revert? Can you PM me the url for me to examine the source?


All times are GMT. The time now is 11:30 PM.

Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.