The vB Geek

The vB Geek (http://www.thevbgeek.com/index.php)
-   Geek Auto-Linker (http://www.thevbgeek.com/forumdisplay.php?f=27)
-   -   GAL requires vBulletin 3.6 or later. Not for use with large forums. (http://www.thevbgeek.com/showthread.php?t=5048)

Ramses 03-19-2009 10:55 PM

GAL requires vBulletin 3.6 or later. Not for use with large forums.
 
That's the description on the gal order page.
Is it still so server intensive?
Anybody here to can give me feedback how it's performing on a larger site?

Morgan 03-20-2009 03:44 PM

Large is hard to specify. Here are a couple of threads that might help:


All times are GMT. The time now is 06:19 PM.

Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.