The vB Geek

The vB Geek (http://www.thevbgeek.com/index.php)
-   Geek Article and Review System (http://www.thevbgeek.com/forumdisplay.php?f=26)
-   -   problem after change server (http://www.thevbgeek.com/showthread.php?t=3099)

magnaromagna 04-19-2007 08:31 PM

problem after change server
 
Hi,
I moved to another server, I have this problem when I try to upload photo
PHP Code:

Warningmove_uploaded_file(/home/magna/domains/mysite.it/public_html/geek/gars/images/1/winzip.gif) [function.move-uploaded-file]: failed to open streamNo such file or directory in /geek/gars/includes/gars_functions_image.php on line 220

Warning
move_uploaded_file() [function.move-uploaded-file]: Unable to move '/tmp/phpstRnYt' to '/home/magna/domains/mysite.it/public_html/geek/gars/images/1/winzip.gif' in /geek/gars/includes/gars_functions_image.php on line 220 

The new path is only /home/magna/public_html but I cannot find where to change this value :confused:
Thanks

The Geek 04-19-2007 10:27 PM

Check your settings. However you may also want to clear out your cache by deleting all *.php files in your geek/gars/cache and its subfolders.

Then go to admincp->gars->settings and click save to rebuild.

HTHs!

magnaromagna 04-19-2007 10:49 PM

May I have to to delete them from admincp or directly through FTP?

I see now that gars menu in admincp is not more visible. My version is 2.0.0 : may I update the version or I have to fix the problem before?
Thanks

The Geek 04-20-2007 08:54 AM

Hi, I would strongly advise that you update to the latest version :)


All times are GMT. The time now is 09:16 PM.

Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.