The vB Geek

Go Back   The vB Geek > Geeki

Requirements of GAZ

From Geeki

Unless otherwise stated, GAZ requires a properly working version of vBulletin. The following is a list of vBulletin versions and their corresponding version numbers that are known to function together without issue. Please note that GAz may work fine on other versions of vBulletin, it just may not be documented here yet.

Contents

vBulletin 3.6.4

  • 1.00

vBulletin 3.6.5

  • 1.00

vBulletin 3.6.6

  • 1.00

vBulletin 3.6.7

  • 1.00

vBulletin 3.6.7 PL1

  • 1.00

All times are GMT. The time now is 11:18 AM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Powered by vbWiki Pro 1.x. Copyright ©2006-2007, NuHit, LLC