PDA

View Full Version : compatability...


toibs
01-08-2006, 03:05 PM
Hi guys,

Looking at getting GARS and Geekmart - Please could someone tell me if these install ok / work ok on the latest Vb 3.5.3?? (it will have Vbadvance on too..)

Thanks
Paul

The Geek
01-09-2006, 09:55 AM
GARS is fine. So is GeekMart - however thats still early Beta with many outstanding issues.