PDA

View Full Version : Works with 3.8?


sunshyne
12-25-2009, 12:25 AM
I am contemplating purchasing this and am wondering if the creator still supports it. I see a few un-answered posts and dont want to waste my money

cheers

matt

Ramses
01-05-2010, 03:56 PM
I'm on 3.8.4 and it's working fine. If you plan upgrading to vb4 you should read here (http://www.thevbgeek.com/showthread.php?goto=newpost&t=5360) first.