PDA

View Full Version : Just installed - no permission?


waternoose
10-13-2009, 04:04 PM
You do not have permission to browse the newsletter section. If you feel that you have reached this message in error, please contact the administrator

I am the admin - I have full admin rights on everything; but cant view this section?

waternoose
10-13-2009, 05:02 PM
Still unable to see anything via the system, but I can see a crap load of files in the test folder.

I downloaded one and viewed it and its not even the default template!!!!! :mad:

I figured for $65 this was going to be plug and play ready, but looks like Im going to have a days worth of recoding to do! This isnt acceptable!

henrikhansen
10-13-2009, 06:12 PM
Hi waternoose.

Check that your usergroup is ticked in the 'Usergroups allowed to subscribe' section for each newsletter.

In case you have no active newsletters with issues, try to create an active issues and see if that helps.

waternoose
10-13-2009, 06:40 PM
Yes administrator is allowed to subscribe ...

Yes active newsletter exist...

Still get no permissions message when viewing newsletter.php?id=4&prev=1 as you can see Ive created 4 now and still havent figured out whats wrong.

henrikhansen
10-13-2009, 07:00 PM
OK, strange, I remember I had the very same issue when I started.

Also check, that you have active ISSUES, otherwise the no permission message will show up, no matter what.

waternoose
10-13-2009, 07:11 PM
I click on the issue(s) and the yes button next to active is selected so I assume that means they are active.

So I have active newsletter - its checked / I have active issues / and admin is set to subscribe - yet I get the no permission response when clicking "preview HTML / txt" etc

Yes it is very odd to me too. Thanks for your help. :)

waternoose
10-14-2009, 02:51 AM
Looks like this program doesn't come with first rate support. bummer! Off to file my paypal claim!

Morgan
10-14-2009, 04:36 PM
Support is consistent around here but not every day. If you happen to post when I am away, it may take a couple days to get an answer. It has just been over 24 hours since this thread was started, so if you want an answer, let me know. If you are going to file a claim, then I will move on to the next thread.