View Full Version : Custom Fields

09-15-2009, 09:35 PM
I added a bunch of custom fields, and i can't get them to display the custom field module. I have all the custom fields associated with my GARS type (check marks in the custom field section in Types editor) but when i go into the Custom field module of my new module set, i see all my fields, with a checkbox for yes. When i click yes, nothing happens.

How do i make the custom fields display?

09-16-2009, 09:48 PM
Go to Modules, pick the module of interest, add Custom Fields where you want them to show, click the Custom Fields link that appears afterwards, select Yes to those custom fields of interest, save, and then go to Types, pick the modules set, and tick the custom fields you want.

09-17-2009, 11:50 PM
I did that and the fields still don't display.

09-18-2009, 07:22 PM
Please double check that you did all of these steps when setting up the GARS custom fields:

Set up a custom field via the ACP -> GARS -> Custom Fields
Add the custom fields module via the ACP -> GARS -> Modules
Set the custom fields options by clicking the Custom Fields link
Tick the custom fields to use via the ACP -> GARS -> Types

For the third one, go to the ACP -> GARS -> Modules -> click the module set containing the custom fields, look for a Custom Fields link, and click it to set the options.

Are you using the default GARS templates? If not, then the templates you are using might not have the code to show the custom fields, so you'd need to look at the default GARS templates and copy-paste from them to the templates you are using. If you are using the default GARS templates, then it is likely that one of the above steps was missed.

10-17-2009, 12:44 AM
I have followed the exact same steps but my custom fields are not shown.

May I know how should i proceed from here please?

Thanks in advance.

I have managed to resolve it ... apparently i have to click on default custom fields module and set Yes on my created fields.