PDA

View Full Version : Installation Help Please - File Upload!


Fergal Crawley
08-13-2009, 09:41 AM
From the Wiki - Upload the contents of the upload/forums folder to your forums directory


A
On my hosting plan I have a folder called public_html. In the folder called public_html, there is a folder called admincp.

B
In the GAZ file structure I have; upload > forums > admincp > gaz_admin.php

I have uploaded the gaz_admin.php (from B) to the admincp folder (in A). Is that the correct location for the gaz_admin.php file?



C
In the GAZ file structure I have; upload > forums > geek > gaz which contains 4 other folders (clientscript, includes, modules, test).

I'm using FileZilla. Do I simply need to upload the "geek" folder to the public_html folder on my hosting account?

Thanks!

Fergal Crawley
08-15-2009, 09:44 AM
Anyone, there to answer my questions??

Morgan
08-15-2009, 06:58 PM
The gaz_admin.php file goes into the forum Admin CP directory, the one you named in the vBulletin config.php file. The other files and directories go like this:

forumdisplay.php
/geek

/gaz

/clientscript

gaz_admin.js
gaz_ajaz.js
index.htm

and so forth...

Fergal Crawley
08-18-2009, 11:27 AM
...The other files and directories go like this:

forumdisplay.php
/geek

/gaz

/clientscript

gaz_admin.js
gaz_ajaz.js
index.htm

and so forth...




Morgan, thanks for your reply. Very sorry but I'm not a technical person and I don't understand your instructions for the file upload.

...I'm using FileZilla. Do I simply need to upload the "geek" folder to the public_html folder on my hosting account?...

I've moved the "Geek" folder to underneath the "public_html" folder on my forum hosting account. The "public_html" includes my forums "forumdisplay.php" page. I've uploaded the xml file and it is showing in the list of product's I've installed.

However; GAZ is not showing up as a menu item in my ACP and I get a 404 error when I go to http://www.businessadviceforum.com/newsletter.php and http://www.businessadviceforum.com/geek/newsletter.php

What am I doing wrong?

Fergal Crawley
08-19-2009, 11:05 AM
Can I please get some help with this?

Fergal Crawley
08-20-2009, 10:15 AM
Unfortunately it's proving difficult to get support for this product here. I'll look elsewhere and see if I can pay someone to install it for me.

henrikhansen
08-21-2009, 05:19 PM
Hi Fergal.

Where did you upload the newsletter.php file???
You say you are looking both
http://www.businessadviceforum.com/newsletter.php and http://www.businessadviceforum.com/geek/newsletter.php
The best way to look to try the URL is where you uploaded it.

Since you forum is in the root of your site (public_htm)
your newsletter.php file should be uploaded in the root as well and
it should work here:
http://www.businessadviceforum.com/newsletter.php

Fergal Crawley
08-22-2009, 01:11 PM
henrikhansen, thanks for your help. I'm paying someone to install it and it is now installed. We'll try some test newsletters and I'll post back if there are any further issues.