PDA

View Full Version : difference between subforums in Articles and Reviews?


QtrCafe
08-01-2009, 06:05 PM
Hey Morgan,

I have managed to change the look of the subforums in the Articles?

now I have created the Review forums it is not using the same subforums look? does it use the same templates? or do I have to change another one?

I am trying to locate it but with no luck

QtrCafe
08-01-2009, 06:08 PM
Ok sorry I have just realized that it uses the forumhome_forumbit_level1_post rather than GARS_forumbit_level1_post when you choose a forum to be a review forum?

Is there a way around this to get it to call GARS_forumbit_level1_post ??

henrikhansen
08-01-2009, 10:27 PM
You can set your templates for each type by going to
admincp => GARS => templates
If you want you reviews to user other templates create a new template set
to be used by the review type.

QtrCafe
08-02-2009, 09:49 AM
You can set your templates for each type by going to
admincp => GARS => templates
If you want you reviews to user other templates create a new template set
to be used by the review type.

Hey henrikhansen,

I understand what you are saying however that is not the issue as the review type is using the same templates set as the articles, which is the default template set, however the subforums are showing differently.

I am not sure where this is configured. As mentioned bove the GARS_forumbit_level1_post as the fubforum template however the review type is using forumhome_forumbit_level1_post.

Morgan
08-03-2009, 03:07 PM
Via the ACP -> GARS -> Types check the following setting:

How many columns for subforums?
0 or blank for vB default