PDA

View Full Version : documentation wiki problems???


rlpartida
06-16-2009, 03:51 AM
Hello,

documentation wiki isnt working properly??? Need the instructions to install GARS :(

Help much appreciated!

Morgan
06-16-2009, 04:08 AM
Try this link: http://www.thevbgeek.com/geeki/index.php/Main_Page

Haydies
06-18-2009, 01:49 PM
I get the following when clicking that link...

MediaWiki internal error.

Original exception: exception 'MWException' with message 'SkinTemplate::makeTalkUrlDetails given invalid pagename User:' in /home/thevbgeek_com/geeki/includes/SkinTemplate.php:618
Stack trace:
#0 /home/thevbgeek_com/geeki/includes/SkinTemplate.php(558): SkinTemplate->makeTalkUrlDetails('User:')
#1 /home/thevbgeek_com/geeki/includes/SkinTemplate.php(432): SkinTemplate->buildPersonalUrls()
#2 /home/thevbgeek_com/geeki/includes/OutputPage.php(724): SkinTemplate->outputPage(Object(OutputPage))
#3 /home/thevbgeek_com/geeki/includes/Wiki.php(298): OutputPage->output()
#4 /home/thevbgeek_com/geeki/index.php(91): MediaWiki->finalCleanup(Array, Object(LoadBalancer), Object(OutputPage))
#5 {main}

Exception caught inside exception handler: exception 'MWException' with message 'SkinTemplate::makeTalkUrlDetails given invalid pagename User:' in /home/thevbgeek_com/geeki/includes/SkinTemplate.php:618
Stack trace:
#0 /home/thevbgeek_com/geeki/includes/SkinTemplate.php(558): SkinTemplate->makeTalkUrlDetails('User:')
#1 /home/thevbgeek_com/geeki/includes/SkinTemplate.php(432): SkinTemplate->buildPersonalUrls()
#2 /home/thevbgeek_com/geeki/includes/OutputPage.php(724): SkinTemplate->outputPage(Object(OutputPage))
#3 /home/thevbgeek_com/geeki/includes/Exception.php(111): OutputPage->output()
#4 /home/thevbgeek_com/geeki/includes/Exception.php(134): MWException->reportHTML()
#5 /home/thevbgeek_com/geeki/includes/Exception.php(213): MWException->report()
#6 /home/thevbgeek_com/geeki/includes/Exception.php(247): wfReportException()
#7 [internal function]: wfExceptionHandler(Object(MWException))
#8 {main}

henrikhansen
06-18-2009, 03:09 PM
That link works fine here

Morgan
06-22-2009, 04:38 PM
Hmm, I'm not getting that error. Are you still getting that error?

Mark Seifert
06-23-2009, 04:28 PM
fwiw I was getting the error a couple days ago but it's fine now.

mmoore5553
06-27-2009, 08:44 PM
i am getting same error and i have to install gars and no way to do it.

Morgan
06-30-2009, 06:14 PM
Please note that the account you used to post your message is showing as unlicensed. Please use the account with a license to obtain support. Thank you.