PDA

View Full Version : Is GARS working and supported on 3.8.x?


Neutral Singh
04-09-2009, 07:41 PM
Hello, is GARS working and supported on 3.8.x? Nothing has been updated for last six months? Is everything ok?

Morgan
04-09-2009, 08:12 PM
This site is running the latest version of GARS and vBulletin version 3.8. :)

Neutral Singh
04-11-2009, 10:12 AM
Ah great but you need to update the script purchasing area about its compatibility with 3.8.x series... :)