PDA

View Full Version : 2.1.9 compatible with 3.8.2?


arekieh
04-02-2009, 05:38 PM
Is 2.1.9 compatible with 3.8.2?

Alluidh
04-02-2009, 06:30 PM
Yes, it is :)

arekieh
04-02-2009, 06:47 PM
thanks :).

:( lots of work ahead configuring everything :( :( :(

Sadik
04-03-2009, 09:33 AM
i am using 2.1.9 with 3.8.1 PL1 and it's working perfectly.

arekieh
04-03-2009, 04:18 PM
good stuff thanks