PDA

View Full Version : GAL requires vBulletin 3.6 or later. Not for use with large forums.


Ramses
03-19-2009, 10:55 PM
That's the description on the gal order page.
Is it still so server intensive?
Anybody here to can give me feedback how it's performing on a larger site?

Morgan
03-20-2009, 03:44 PM
Large is hard to specify. Here are a couple of threads that might help:

http://www.thevbgeek.com/showthread.php?t=3894
http://www.thevbgeek.com/showthread.php?t=4491