PDA

View Full Version : Pending Payments


Andrew
11-11-2005, 10:22 PM
I installed GeekMart earlier today at work and setup my sandbox account before I left. Now to use the sandbox I created two accounts (One to receive payments and one to send payments.) I setup the one to receive payments and turned on IPN, Auto Return, and input the hash into the Admin CP. I sent a payment through, but it came back as pending and not completed (I got a PM every time I tried to send it.) When I went and checked the account I was sending from it listed all of the payments as unclaimed. I logged into the account that was supposed to be receiving payments to see if they were there but there was nothing. Any ideas whats up or am I using the sandbox wrong ?

The Geek
11-11-2005, 10:52 PM
The problem lies with Sandbox.
To be honest, when I first set up GM, sandbox seemed pretty consistant - however it is my ever increasing experience that it isnt ;)

Also, to be fair, Im not a snadbox pro - however I find it interesting that as soon as you turn it live (by putting in the paypal address) then it works like a charm. Obviously something may be up with the configuration of yor sandbox account, unfourtunatly I cant really help with that.
Make sure that the sadbox account has the currency accepted and such. Other than that, maybe post on the developer forums.
Me, I set is up and make an item 1p. I then buy from another PP account.

Sorry I cant be of further help with sandbox. If you find out why, please let me know.

Mirzone
11-11-2005, 10:53 PM
I installed GeekMart earlier today at work and setup my sandbox account before I left. Now to use the sandbox I created two accounts (One to receive payments and one to send payments.) I setup the one to receive payments and turned on IPN, Auto Return, and input the hash into the Admin CP. I sent a payment through, but it came back as pending and not completed (I got a PM every time I tried to send it.) When I went and checked the account I was sending from it listed all of the payments as unclaimed. I logged into the account that was supposed to be receiving payments to see if they were there but there was nothing. Any ideas whats up or am I using the sandbox wrong ?

Clam is in left navbar, will ask you if you want to claim the money or not