PDA

View Full Version : GARS & vBulletin 3.5 - Will it work?


ArchangelX
12-06-2008, 07:57 PM
Hi,

I have tried searching, but like all vBulletin forums, you can't search for "3.5" or "3.x.x"...so my question is that I have vB3.5.x installed...would the latest iteration of GARS work on it?

I'm interested in purchasing it...but only if it's compatible. I know that GARS started out with 3.5, so is support still being made for it? Thanks!

Morgan
12-07-2008, 02:01 AM
GARS requires vBulletin 3.6 or vBulletin 3.7. No tests by me have been done to see if the latest version of GARS would work on a vBulletin 3.5 board. If someone has actually installed the latest version of GARS on a vBulletin 3.5 board, maybe s/he will see this thread and provide you with some feedback.

Just an FYI... vBulletin 3.5 has reached end of life: http://www.vbulletin.com/forum/showthread.php?t=268829