PDA

View Full Version : Newbie - Can't seem to get it to work


Puntoboy
10-26-2008, 02:57 PM
Installation went ok, no errors but tbh I really don't know how to set it up.

Basically I want the system to what certain abbreviations are on my forum. For example that AFM mean air flow meter (it's a car related forum btw).

I'm lost as in how to set the system up, give it a list of abbreviations and what they mean and to get this to show up in posts.

Please help!

Puntoboy
10-26-2008, 03:03 PM
Well after searching further, I found this thread and followed Morgan's tips: http://www.thevbgeek.com/showthread.php?t=4172&highlight=how+to+set+it+up

Seems to be working now :)

UDPride
10-29-2008, 04:14 PM
Im not able to get it to work. I followed the instructions on the link.

I have done:
1. Using DEFAULT category. All Forums, No Exempts. Everything else untouched.

2. Using default GLOSSARY 1. Enter into Dictionary YES, Enter as Auto Link YES. GAL category DEFAULT. Usergroups that create entries ALL, Usergroups that can view entries ALL

3. Created entry "Chris Wright" as Active Status in Dictionary Glossary 1 in Category Default. Autolink set to Yes. In content, created a short sentence. Other options untouched.

4. Settings untouched.

5. Permissions: Full permissions for Administrator (me testing) to Glossary 1.

6. Ran maintenance cache several times.


OK I dont understand what Im doing wrong. Shouldnt I be getting the little icon with a popup next to "Chris Wright" on my forums with the sentence I entered??????????????


lastly, where the heck does this "dictionary" appear on your forums? Where do you go to send your users to enter their own entries??

UDPride
10-29-2008, 04:40 PM
OK I found I had to give the default category an ordinal 1. It was defeaulted to zero.

Now the link is working.

So wheres does this dictionary appear on my forums??

Morgan
10-30-2008, 04:36 PM
By default it is at http://www.YOUR-DOMAIN.com/YOUR-FORUM-DIR/glossary.php