PDA

View Full Version : Is GAZ compatible with vb3.7?


fernandose
06-17-2008, 07:04 PM
thought I should ask as it didn't mention 3.7 on the sales page?

RaceJunkie
06-17-2008, 07:07 PM
thought I should ask as it didn't mention 3.7 on the sales page?

yup

http://www.thevbgeek.com/showthread.php?t=4249