PDA

View Full Version : Gal problem in IE


Storm
06-11-2008, 02:48 AM
Hello

my GAl is now finite.
But in IE 7 popup flash only briefly?
It remains the browser hang if you click on the link.

See her
http://www.diespritzer.de/showthread.php?p=11758#post11758

What can I do?

Morgan
06-11-2008, 02:54 AM
The ACP GAL Popup Settings currently available are as follows:

Open Steps

Amount of steps to take to open the popup (the lower the number the faster it will popup. Default 10).

Tick Count

Milliseconds to grab mouse position (the lower the number the more accurate the popup, but higher the resources best left at default. Default 100).

Tick Steps

Amount of ticks before a hit test is checked (the lower the number the faster it may flicker. Default 10).

Decay

Amount of time for popup to linger before closing.


Try upping the Decay value to 5000 or 10000 (in milliseconds).

Storm
06-11-2008, 03:18 AM
Try upping the Decay value to 5000 or 10000 (in milliseconds).


Super, that was it.

now it is only the problem of the link does not work if you click on the notion.

you can also a solution?

Morgan
06-11-2008, 03:27 AM
ACP -> GAL -> Display -> click keyword -> Auto-Link Options -> enter an http:// link in the URL box to where you want it to go.

Storm
06-11-2008, 03:34 AM
I want only to the appropriate entry in glossary.php link.
does not automatically?

Morgan
06-11-2008, 04:38 AM
If in the ACP -> GAL -> Permissions, the 'Allow own URL for GAL' option is set to no, and/or in the ACP -> GAL -> Categories -> Dictionaries, the 'Allow users to enter URL' option is set to no, and you enter keywords from the glossary.php page, not via the ACP, then the URL to the glossary.php page is filled in for you. Otherwise, you need to fill it in yourself.