PDA

View Full Version : Is tracking working?


KenDude
05-18-2008, 06:28 AM
My site sent out 9,149 newsletters via email using GAZ over the last 24 hours and when I look at the "issue" screen in admin cp the tracking number still shows ~0. Now I realize not every email will be successfully track, but I read a few from my test accounts and accepted images and GAZ is still not reporting ANY as being read. Any ideas?

Morgan
05-19-2008, 05:28 PM
Check the value over the next couple of days and see if it changes, but there are limitations to tracking. Please see http://www.thevbgeek.com/geeki/index.php?title=Newsletters_in_GAZ#Track_HTML_emai ls

KenDude
05-19-2008, 06:36 PM
Hey it updated with a number and an asterisk next to it which supposedly means it is final, but I told it to track for 3 weeks so shouldn't it be a number with a "~" next to it???

Morgan
05-19-2008, 07:39 PM
Will look into it, maybe the wrong symbol is displayed is all, or maybe something more, will post back after review.

Rizzo
05-07-2009, 08:54 AM
I am having the same problem.

Morgan
05-07-2009, 08:04 PM
Make sure you didn't remove the following from the gaz_html_footer template:

<if condition="$issue['htmltracker']"><img src="$vboptions[bburl]/geek/gaz/includes/gaz_clear.php?u=$user[userid]&amp;i=$issue[id]&amp;d=$user[senddate]" border="0" width="1px" height="1px" alt="" /></if>

Also make sure that the gaz_clear.php file is inside your /forum/geek/gaz/includes directory and please note that the * doesn't show until prunedtrack is 1 and this is done via the compress_track_count function in the gaz_track_cron.php file, which isn't an immediate update, so you'd see ~ instead.

Morrus
07-04-2009, 02:35 PM
I'm getting tracking numbers just fine.