PDA

View Full Version : Popup problems in IE


terrymason
03-06-2008, 01:37 PM
I'm still trying to get my head around the auto linker, and have been having some problems with IE. I've got popup set, and it works fine in firefox - if you mouse over it, it popups, and if you leave your mouse there it stays.

In IE, the box closes automatically, and there is no way to keep it open for you to read the popup.

http://www.jeepz.com/forum/forum-related/22138-jeepz-glossary.html


Also, how can I get the links to look like they do here (with the nice decoration) - mine look like standard href links.

Thanks!

henrikhansen
03-06-2008, 01:42 PM
Are you using the very latest version of GAL? I had IE problems as well, when GAL 6 was released, but it was quickly resolved in an update.

terrymason
03-06-2008, 04:42 PM
downloaded and installed yesterday, so I assume it's new

Morgan
03-07-2008, 04:21 AM
JavaScript is browser dependent, i.e., just like HTML/CSS, what looks one way in one browser, may look another way in another browser, though if you go to the ACP -> Geek Auto-Linker -> Settings, you can change the following:

Open Steps: Amount of steps to take to open the popup (the lower the number the faster it will popup. Default 10).
Tick Count: Milliseconds to grab mouse position (the lower the number the more accurate the popup, but higher the resources best left at default. Default 100).
Tick Steps: Amount of ticks before a hit test is checked (the lower the number the faster it may flicker. Default 10).
Decay: Amount of time for popup to linger before closing.

To get the links to look like they do on this site, the readme file contains the instructions for adding the CSS declarations.

terrymason
03-13-2008, 08:35 PM
About the link CSS,

I've had the proper CSS added for some time, and have uploaded the images, but I can't for the life of me get the css working properly.

If you view the source of this page:
http://www.jeepz.com/forum/general-chat/22208-i-got-dw-no-not-darrell-waltrip.html#post182895

you can see the css styles, but the links still don't look formatted.

Morgan
03-14-2008, 04:27 PM
Note sure, try turning off rel="nofollow" in vBSEO and see if it has any effect.