PDA

View Full Version : GAL 6.0 warning


Johnny Utah
01-24-2008, 03:32 PM
I think there should be a warning on the "Say Hello to GAL 6.0" page about GAL's incompatibility with Internet Explorer. Unless the javascript edit worked for everybody but me, it appears the GAL pop up feature will not work with IE.

Thanks.

Ramses
01-24-2008, 04:41 PM
With IE 7 the gal popups here on this thread are doing fine.

Tigratrus
01-24-2008, 05:07 PM
Looking at it in IE 6 on my tests system right now, seems to be working fine.

Tigratrus
01-24-2008, 05:12 PM
Weird... It double posted

Johnny Utah
01-24-2008, 05:34 PM
Interesting. Must be an isolated case on my site then.

Thanks guys.

gothic
01-24-2008, 06:35 PM
Interesting. Must be an isolated case on my site then.

Thanks guys.
No m8, not working on mine either

Morgan
01-24-2008, 08:53 PM
Make sure you either 1) did this (http://www.thevbgeek.com/showpost.php?p=22611&postcount=6) edit, or 2) grabbed the GAL package and FTPed the gal.js file, and then after either 1) or 2) you emptied your browser's cache.

@Johnny Utah: I don't get a JavaScript error from GAL on your site, though I did notice that you might want to go to the ACP GAL settings and set 'Decay Amount' to 10 so the pop-up lingers around more before closing.

Johnny Utah
01-24-2008, 09:08 PM
I never got a JavaScript error, the pop ups just don't come up. I increased the Decay Amount to 30 and it seems a little better.