PDA

View Full Version : GAZ sent from "nobody@mydomain.com"


brihan
07-28-2007, 07:27 PM
Hi Geek,

I hope you are doing well.

I have an issue that I don't think is GAZ specific but I'm hoping you can help.

Some of my newsletter are getting bounced back and I'm being placed on some blacklists because my server is sending them from "nobody@mydomain.com"

This is the top header from one of the bounced e-mails. Domain names changed to protect the innocent ;) :

550 [PERMFAIL] bellsouth.net requires valid sender domain {need mx}


------ This is a copy of the message, including all the headers. ------


Return-path: <nobody@mydomain.net>
Received: from nobody by mydomain.net with local (Exim 4.63)
(envelope-from <nobody@mydomain.net>)
id 1IEgVk-0002ks-JT
for xxxxx@bellsouth.net; Sat, 28 Jul 2007 02:14:48 -0500
To: xxxxxx@bellsouth.net
Subject: InspectionNews Digest #50
From: "Inspection News" <brian@hanntech.com>
Message-ID: <200707280748.94420a980399@www.mydomain.net>
MIME-Version: 1.0
Content-Type: text/html; charset="UTF-8"
Content-Transfer-Encoding: 8bit
X-Priority: 3
X-Mailer: GAZ via vBulletin Mail via PHP
Date: Sat, 28 Jul 2007 02:14:48 -0500


<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">


I'm using an Apache server and Cpanel.

Any advice where/how I can make it sent from a valid (my own) e-mail address?

Thanks for any help you or anyone else can provide.

brihan
08-10-2007, 09:43 PM
Anybody have info on this?

Can you point me in the right direction?

Thanks,

Brian

Arrangements
08-17-2007, 07:14 AM
Try altering the Email options in your admin panel.

"SMTP Email"