View Full Version : GAZ dates always in English!

07-21-2007, 07:44 PM
Where can I set the language for the date that GAZ uses for the generation of issues? I'm talking about the date, that is shown above the newsletter when viewing gazette.php directly on the site.

Can sombody please help? This is driving me insane... :eek:

07-21-2007, 10:59 PM
I am not sure this is true at all, :o
but if GAZ follows the date settings in vbulletin,
you can change it under vbulletin general settings / time and date options.

The Geek
07-23-2007, 03:40 PM
It uses the vbdate format.

08-01-2007, 12:29 AM
I have this problem too!

Try to change in time and date options without success.

Any help?

08-01-2007, 08:00 AM
Yeah, changing the format in vBulletin doesn't help either! So it must be GAZ related, I guess... :(

08-01-2007, 08:21 AM
Changing the vbulletin date-formats changes the GAZ date-formats in the drop-down menu showing the list of issues, but unfortunately not the date that is shown above the newsletter when viewing each issue.

I have the same problem, I agree with pixie it must be GAZ related.

08-07-2007, 12:22 AM
same problem here