PDA

View Full Version : Geekmart work with vB 3.6.2 ?


allan
11-05-2006, 12:07 PM
I will purchase the hack "Geekmart", he work with vB 3.6.2, nobody use it with vb 3.6.2 ??

I think yes, example: http://www.vbmode.com/order.php?do=displayproduct&id=8

StuntFactoryX
11-30-2006, 02:32 PM
im trying it.. so far so good

Fred Weiss
12-15-2006, 05:06 PM
My GeekMart 1.0 Beta 5 is totally screwed since upgrading vBulletin to 3.6.3.

Is this product going to be updated or should i just delete it and chalk it up to experience?

Any product added to the cart displays this message:

* Invalid for selected currency
* Invalid for selected shipping method

The Geek
12-15-2006, 05:08 PM
Resave your settings. Its currently not being devloped as Im working on GAL5x

Fred Weiss
12-15-2006, 05:33 PM
Thank you ... that seems to have fixed it.

edder
12-18-2006, 10:43 AM
I will purchase the hack "Geekmart", he work with vB 3.6.2, nobody use it with vb 3.6.2 ??

I think yes, example: http://www.vbmode.com/order.php?do=displayproduct&id=8
Works like a charm, and I'm running 3.6.4 now. :)