PDA

View Full Version : google banner header ad isn't showing


Loco
10-06-2006, 08:04 PM
this is my first attempt at this, so bare with me..

i looked at this debug thing and seen that i needed to chmod geek/ to 77, so I did that.. do all the files under it need to be chmod 777 too ?

either way, this is what I've done..

I created a new banner for html,, and placed the google <script> in the html spot..

and I placed the $GAB_ads[x] where is goes..

still nothing shows.. so I'll place the google code back up for now

this is the debug info
>> START SETTINGS -------

$results = array(
'usergroups' => array(
),
'usergroups_view' => array(
'0' =>'4',
'1' =>'6',
'2' =>'8',
'3' =>'9',
'4' =>'7',
'5' =>'2',
'6' =>'5',
'7' =>'1',
'8' =>'3',
'9' =>'11',
),
'fieldtotoggle' =>'1',
'field_value_yes' =>'',
'max_width' =>'',
'max_height' =>'',
'server_path_to_banners' =>'/home/XXXXl/vbulletinsetup.com/html/forum/geek/gab/images',
'media_extensions' =>'',
'url_to_banners' =>'http://forum.vbulletinsetup.com/geek/gab/images/',
'url_advertising' =>'',
'url_turn_off_ads' =>'',
'redirectpage' =>'gab_redirect.php',
'cyclerate' =>'4300',
'persist_throttle' =>'',
'htmltemplates' =>'',
'defaulthtml' =>'',
'blocks' => array(
'1' => array(
'title' =>'Default',
'wrapper' =>'1',
'method' =>'1',
'ads' => array(
'0' => array(
'adtype' =>'1',
'number' =>'1',
'cat_option' =>'1',
'cats' =>'',
),
),
),
),
'scripts' => array(
'MASTER' => array(
'name' =>'MASTER',
'description' =>'',
'usemaster' =>'0',
'blocks' => array(
'0' =>'1',
),
),
'forumdisplay' => array(
'name' =>'forumdisplay',
'description' =>'',
'usemaster' =>'1',
'blocks' => array(
),
),
'showthread' => array(
'name' =>'showthread',
'description' =>'',
'usemaster' =>'1',
'blocks' => array(
),
),
'index' => array(
'name' =>'index',
'description' =>'',
'usemaster' =>'1',
'blocks' => array(
),
),
'editpost' => array(
'name' =>'editpost',
'description' =>'',
'usemaster' =>'1',
'blocks' => array(
),
),
'newthread' => array(
'name' =>'newthread',
'description' =>'',
'usemaster' =>'1',
'blocks' => array(
),
),
'calendar' => array(
'name' =>'calendar',
'description' =>'',
'usemaster' =>'1',
'blocks' => array(
),
),
'online' => array(
'name' =>'online',
'description' =>'',
'usemaster' =>'1',
'blocks' => array(
),
),
'printthread' => array(
'name' =>'printthread',
'description' =>'',
'usemaster' =>'1',
'blocks' => array(
),
),
'profile' => array(
'name' =>'profile',
'description' =>'',
'usemaster' =>'1',
'blocks' => array(
),
),
'search' => array(
'name' =>'search',
'description' =>'',
'usemaster' =>'1',
'blocks' => array(
),
),
'usercp' => array(
'name' =>'usercp',
'description' =>'',
'usemaster' =>'1',
'blocks' => array(
),
),
'adv_index' => array(
'name' =>'adv_index',
'description' =>'',
'usemaster' =>'1',
'blocks' => array(
),
),
'THIS_SCRIPT' =>'',
),
'frequency' => array(
'0' => array(
'description' =>'Low',
'value' =>'1',
),
'1' => array(
'description' =>'Medium',
'value' =>'2',
),
'2' => array(
'description' =>'High',
'value' =>'3',
),
'3' => array(
'description' =>'Mega High',
'value' =>'4',
),
),
);

>> END SETTINGS -------

Categories
>> START CATS -------

$results = array(
'1' => array(
'id' =>'1',
'title' =>'Header Banners',
'ordinal' =>'5',
),
'2' => array(
'id' =>'2',
'title' =>'Sky Scraper',
'ordinal' =>'20',
),
'3' => array(
'id' =>'3',
'title' =>'Footer Banners',
'ordinal' =>'10',
),
'4' => array(
'id' =>'4',
'title' =>'Other',
'ordinal' =>'30',
),
'5' => array(
'id' =>'5',
'title' =>'Unknown items',
'ordinal' =>'1',
),
);

>> END CATS -------
>> START ADS -------

$results = array(
'1' => array(
'id' =>'1',
'title' =>'google-banner',
'startdate' =>'0',
'enddate' =>'0',
'img' =>'',
'hits' =>'0',
'views' =>'0',
'url' =>'',
'userid' =>'0',
'max_views' =>'0',
'max_hits' =>'0',
'isactive' =>'1',
'height' =>'0',
'width' =>'0',
'frequency' =>'3',
'type' =>'3',
'template' =>'0',
'catid' =>'1',
'trackviews' =>'1',
'trackhits' =>'1',
'scriptoption' =>'1',
'forumoption' =>'1',
'scripts' =>'',
'forums' =>'',
'html' =>'<script type="text/javascript"><!--
google_ad_client = "pub-9279618852838129";
google_ad_width = 468;
google_ad_height = 60;
google_ad_format = "468x60_as";
google_ad_type = "image";
//2006-10-04: vbsetup-banner
google_ad_channel ="8174653465";
google_color_border = "FFFFFF";
google_color_bg = "FFFFFF";
google_color_link = "0066CC";
google_color_text = "000000";
google_color_url = "000000";
//--></script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>',
'templatetype' =>'0',
'suspended' =>'0',
'editimage' =>'0',
'editfrequency' =>'0',
'editbanner' =>'0',
),
);

>> END ADS -------

Templates with $GAB_ads[x] in them:
Styleid 4 Title header contains $GAB_ads[1]
gab folder check
GAB directory looks valid and I can write to it!

vBulletin v3.6.0, Copyright ©2000-2006, Jelsoft Enterprises Ltd.




Thank you

The Geek
10-07-2006, 11:55 PM
It should be $GAB_ads[0] according to this debug. Also, the default billboard ad is only set to pull image types. You need to change that to HTML