PDA

View Full Version : Problems adding new items


toibs
05-19-2006, 09:18 PM
ok well i managed to start installing products. Have all the categories etc all set up and starting to put the physical products in ....

However i had to delete one item, as i got it wrong, so i then re-created it - same product name etc..., added the link to a pic, set it to active, and then selected 2 items to add to the product.

However it then returns a blank page, instead of saying "Saved your product so you can sleep at night", it just returns a blank page.

I can create completely new products still no problems, however it seems i cannot re-create the ones that have been deleted.... I cant even rename then i.e. from Fish Tales to Fishtales, as the same thing happens....blank screen...

Any ideas?? Is this a crafty bug i've found?

Thx
Paul

toibs
05-19-2006, 10:01 PM
ahha.. it's something to do with the images/image sizes.
Despite the fact that the interface says "or upload and resize image", and the fact it has previously done this on others, it seems to stumble over an image thats physically too large.

What are the limitations on this field?

Paul

The Geek
05-19-2006, 10:17 PM
It should resize according to your settings however maybe it was a filesize error. How big was the image?

toibs
05-19-2006, 10:35 PM
It should resize according to your settings however maybe it was a filesize error. How big was the image?

around 600k....

it seems to be more of a physical size i think, tho i could be wrong...

The Geek
05-20-2006, 07:28 AM
can you shrink it first and let me know? Also - what file type is it?

toibs
05-22-2006, 10:29 AM
Will have a play tonight and advise later :)
Paul