PDA

View Full Version : possible forum problem with upgrade?


GoTTi
09-06-2005, 07:05 AM
i dunno if this is the cause of it. i upgraded the geekmart and i only had 1 issue, and i posted it in the trouble section. but then i noticed that when i click new thread, i get a error messege saying invalid link to forum. when i click on user profiles i get a error sayin the user hasnt registered. when i click on certain things im getting errors.

now, my webhost upgraded his cpanel and his php to the most recent versions. would upgrading the php cause this kind of error???ive never seen anything like this. whats wierd is its only affecting the original, edited styles already on the board. i created a new, blank vbulletin style and everything is working fine. the old styles are causing problems....

any ideas?

The Geek
09-06-2005, 08:41 AM
Cant see how GM could have any affect on registration or thread viewing. GM is a complete extension that sits outside of vB. What php version did you upgrade to?

GoTTi
09-06-2005, 09:35 AM
yea sorry i was just tryin to figure shit out...
it was the php version change.

we went to the 5.0.4 version from 4.4.x and i dunno why, but it caused problems with the board. converted back to 4.4.x and everything is working fine and dandy.

i reported this to vbulletin. i think this is a huge problem that needs to some how be fixed.

Fleabag
09-10-2005, 07:49 PM
Yeah apparantly there's a lot of issues with this - strange really... You'd think a new version would be backwards compatible.

The Geek
09-13-2005, 03:17 PM
Sorry - are you saying PHP 5x is wigging out with vB installations?

yoyo
09-13-2005, 04:32 PM
Sorry - are you saying PHP 5x is wigging out with vB installations?
Yep- the Devs at vb.com are pointing their fingers at the php/MySQL devs, and claim to be trying to find workarounds for the known issues until php.MySQL is updated/fixed, but it has been causing many headaches judging from the threads at vb.org and elsewhere.